<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Cipe on SparcLinux?
From: Les Mikesell <lesmikesell,AT,home,DOT,com>
Date: Wed, 11 Oct 2000 16:54:27 +0200

Has anyone compiled cipe under SparcLinux?  I'm
getting:

.././bf.c:168: conflicting types for `L_Blowfish_Encrypt'
../bf.h:84: previous declaration of `L_Blowfish_Encrypt'
.././bf.c: In function `L_Blowfish_Encrypt':
.././bf.c:169: warning: initialization from incompatible pointer type
.././bf.c:173: invalid operands to binary +
and
.././bf.c:180: conflicting types for `L_Blowfish_Decrypt'
../bf.h:86: previous declaration of `L_Blowfish_Decrypt'
.././bf.c: In function `L_Blowfish_Decrypt':
.././bf.c:181: warning: initialization from incompatible pointer type
.././bf.c:185: invalid operands to binary +        

and the compile exits with an error.

    Les Mikeselll
     lesmikesell,AT,home,DOT,com





<< | Thread Index | >> ]    [ << | Date Index | >> ]