<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: FW: In-Reply-To: <3A13D687.C07039E2@microuser.ro>
From: "Damion K. Wilson" <dkw,AT,rcm,DOT,bm>
Date: Tue, 12 Dec 2000 17:41:24 +0100
In-reply-to: <F1044307260AD411A18F00105AF717F1A3EE@lark.lk.blackbird.ie>

Oh, sorry. For some reason I thought you were using Win2K. Then the
situation is much different. In NT4 the service startup suggested time is
longer than the Service Manager is prepared to wait for it when it is
started at boot. Because of this, cipsrvr starts normally but (apparently)
takes too long and the Service Manager assumes it failed and reports it. If
you run "cipsrvr status" at the command prompt and it returns [4], then
cipsrvr is running.

DKW

*********** REPLY SEPARATOR  ***********

On 12/12/00 at 4:17 PM Aidan Curtis wrote:

>sorry I kind of lost here boot using no network(f8)???
>I'm using windows nt4.0
>I was unaware of a no network mode.
>Can you educate me.
>
>-----Original Message-----
>From: Damion K. Wilson [mailto:dkw,AT,rcm,DOT,bm
>Sent: 12 December 2000 16:10
>To: aidan,AT,lk,DOT,blackbird,DOT,ie
>Cc: cipe-l,AT,inka,DOT,de
>Subject: Re: FW: In-Reply-To: <3A13D687.C07039E2,AT,microuser,DOT,ro>
>
>
>I'm trying to upload a bugfix release now. SourceForge has been having
some
>problems. watch for it today and install over the existing setup by
copying
>the files if you want.
>
>In order to rectify your booting situation, startup in no network mode
>(using F8) and remove the file cipdrvr.sys in %WINDIR%\System32\drivers
>then boot normally. The system might complain about being unable to start
>CIPE but that's ok. Do a CIPE uninstall then and reboot. Your system
should
>then be clean.
>
>DKW
>
>*********** REPLY SEPARATOR  ***********
>
>On 12/12/00 at 9:37 AM Aidan Curtis wrote:
>
>>Damion 
>>I tried the updated (4/12/00) software with the same results i.e. blue
>>screen as below.
>>one other thing here's a line form the event log that occurs each time I
>>reboot when cape is installed with an adapter configured.
>>event id 7022
>>Source Service control manager
>>The DKW Heavy Industries VPN Adapter. Service service hung on starting. 
>>And on a completely other note it wont uninstall it complains that it
cant
>>find cipsvr.exe when one tries to remove the adapter.
>>Thanks
>>Aidan
>>
>>-----Original Message-----
>>From: Damion K. Wilson [mailto:dkw,AT,rcm,DOT,bm
>>Sent: 04 December 2000 16:00
>>To: aidan,AT,lk,DOT,blackbird,DOT,ie
>>Cc: cipe-l,AT,inka,DOT,de
>>Subject: Re: In-Reply-To: <3A13D687.C07039E2,AT,microuser,DOT,ro>
>>
>>
>>Hi, Aidan
>>
>>I'm, working on it right now. I'll probably release what I have today
>which
>>is relatively stable but not perfect
>>
>>DKW
>>
>>*********** REPLY SEPARATOR  ***********
>>
>>On 12/4/00 at 12:16 PM Aidan Curtis wrote:
>>
>>>Hi there I've being trying out the CIPE-win32-2.0pre2 and am finding
>>almost
>>>exactly the symptoms described below
>>>I'm using 2 windows nt4.0 sp6 machines talking to each other.
>>>I tried an earlier version that I also had and got the same results 
>>>i.e. blue screen
>>>MULTIPLE_IRP_COMPLETE_REQUESTS
>>>happens after a small bit of traffic is sent between the systems
>>>it happens on both systems
>>>Aidan
>>..





<< | Thread Index | >> ]    [ << | Date Index | >> ]