<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: DECNET trought a CIPE TCP/IP tunnel
From: Roberto García <rgp,AT,iwan21,DOT,net>
Date: Wed, 3 Jan 2001 17:37:42 +0100

        Hello.

        I have a LAN with 4 computers, two DEC equipment and two running
        suse 6.4, kernel 2.2.18br and cipe 1.5-20001217.
        And I want to transmit from a DEC equipment to other, in DECNET
        protocol, trought a CIPE TCP/IP tunnel, as shown here:

     ________         ________            ________         ________
    |        |       |        |          |        |       |        |
    |        |       |  SuSE  |          |  SuSE  |       |        |
    | DECNET |       |        |          |        |       | DECNET |
    |        |       |        |  TCP/IP  |        |       |        |
    |        |       |    eth0:----X-----:eth0    |       |        |
    |        |       |        |          |        |       |        |
    |     eth:---X---:eth1    |          |    eth1:---X---:eth     |
    |        |       |        |          |        |       |        |
    |________|       |________|          |________|       |________|

        In the linux computers, I have this:

    SuSE1                     SuSE2
    -----                     -----
    eth0:   192.168.20.200    eth0: 192.168.20.250
    eth1:   192.168.1.1       eth1:   192.168.2.1
    cipdb0: 10.2.200.1        cipdb0: 10.2.250.1

        The CIPE tunnel works ok, and I can transmit TCP/IP without
        problems.
        How can I transmit DECNET trought that CIPE TCP/IP tunnel?

        Thanks a lot

        Roberto Garcia Pajuelo.
        rgp,AT,iwan21,DOT,net





<< | Thread Index | >> ]    [ << | Date Index | >> ]