<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: problem with rh-5.2
From: Craig Longman <craigl,AT,begeek,DOT,com>
Date: Sat, 3 Mar 2001 09:17:04 +0100

i have a machine that is still running rh-5.2 that we are reluctant to
upgrade right now.  i tried to get cipe 1.4.5 running on it ( I had 1.3
running before ) but can't seem to figure it out.  i used an src.rpm
available from redhat to compile it, which went great.  it installed,
but i get the following in the /var/log/message when i try to start it:

Mar  2 23:53:32 dev-1 ciped-cb[20598]: CIPE daemon vers 1.4.5 (c) Olaf
Titz 1996-2000
Mar  2 23:53:33 dev-1 kernel: cipcb: CIPE driver vers 1.3.0 (c) Olaf
Titz 1996-1998, 100 channels, debug=1
Mar  2 23:53:33 dev-1 kernel: cipcb: cipe_alloc_dev 0
Mar  2 23:53:33 dev-1 kernel: cipcb0: alloc
Mar  2 23:53:33 dev-1 ciped-cb[20598]: opendev: alloc: Invalid argument

does any one have any suggestions?  i think i would like to use the
newer 1.4 version rather than have to rollback to the 1.3 again.  and if
i do have to rollback to 1.3 for this machine, is there any problem
getting 1.3 to work with the 2.4 kernel?

thanks,

-- 

    CraigL->Thx();
    Be Developer ID: 5852
    Check out <http://www.begeek.com/>!





<< | Thread Index | >> ]    [ << | Date Index | >> ]