<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: cipe with 2.4.2 or higher kernels
From: Roberto Nibali <ratz,AT,tac,DOT,ch>
Date: Wed, 4 Apr 2001 22:38:04 +0200
In-reply-to: <Pine.LNX.4.21.0104042122520.2562-100000@courgette.jml.net>

Hi,

> Yes. I did that. It compiles fine then, but I still get the unknown
> control errors from the syslog when the daemon is running.

Hmm, I unfortunately haven't got the sources ready :(
 
> The syslog when the daemon is running says:
> 
> "date hostname ciped-2.4.2-ac7[20503] unknown control -113"

Well, may I suggest you run a non-ac kernel? Something like
2.4.3, just to see if it's a -ac problem or a cipe one (which
I personally doubt ;)
 
> And that line repeats, with random numbers, and then causes messages
> regarding the peer to show up. I haven't got any logs with those in to
> hand, though.
> 
> Does that help at all?

Not too much for me currently, I would need to set your configuration
up or at least get the sources, but this is not possible from my 
current place. I'll try ASAP ...

Sorry for the bad news,
Roberto Nibali, ratz

-- 
mailto: `echo NrOatSz,AT,tPacA,DOT,cMh | sed 's/[NOSPAM]//g'`





<< | Thread Index | >> ]    [ << | Date Index | >> ]