<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: cipe-win32 not answering, am I stupid???
From: Erik Wallin <erikw,AT,sec,DOT,se>
Date: Sat, 28 Apr 2001 00:49:57 +0200
In-reply-to: <32448.988400536@www1.gmx.net>

You're not stupid, but your computers are. That's why they can't figure out 
what you want
them to do. (Don't worry this will be fixed in a later release. :-)

I'll try to help, but I need some more information.

Can you ping the Linux-machine on the physical inteface from the Win2K 
machine? What does
tracert say when you do a trace from the W2K to the Linux?

What networks do you have (including router address and netmask)? How are the 
addresses
assigned (fixed, DHCP, PPP)?

What are the physical/PPP interfaces on the three computers? The two 
linux-machines that
are working and the Windows machine that you are having trouble with. Which 
interfaces are
connected to the internet?

cipe32,AT,gmx,DOT,de wrote:

> I have a strong feeling there is something wrong with the routing on my
> windows machine, but what? I did not change anything and it looks ok for me
> (netstat -nr, I changed my work-subnet to 111.111.11.0/24):
> ===========================================================================
> Aktive Routen:
>      Netzwerkziel    Netzwerkmaske          Gateway   Schnittstelle  Anzahl
>           0.0.0.0          0.0.0.0   129.187.12.254   129.187.12.68       1
>         127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
>      111.111.11.0    255.255.255.0    111.111.11.68   111.111.11.68       1
>     111.111.11.68  255.255.255.255        127.0.0.1       127.0.0.1       1
>   111.111.255.255  255.255.255.255    111.111.11.68   111.111.11.68       1
>      192.168.11.0    255.255.255.0    192.168.11.32   192.168.11.32       1
>     192.168.11.32  255.255.255.255        127.0.0.1       127.0.0.1       1
>    192.168.11.255  255.255.255.255    192.168.11.32   192.168.11.32       1
>         224.0.0.0        224.0.0.0    111.111.11.68   111.111.11.68       1
>         224.0.0.0        224.0.0.0    192.168.11.32   192.168.11.32       1
>   255.255.255.255  255.255.255.255    192.168.11.32   192.168.11.32       1
> Standardgateway:    111.111.11.254
> ===========================================================================

Your standardgateway is 111.111.11.254, but the default route is to 
129.187.12.254. The
latter doesn't even have an interface. I don't understand how this routing 
table could be
set up.

Is this the table you get on a fresh boot of the machine?

Your first line should be

0.0.0.0   0.0.0.0   111.111.11.254   111.111.11.68   1

Is 111.111.11.0/24 really your public network?  It's not reachable from here.

/Erik





<< | Thread Index | >> ]    [ << | Date Index | >> ]