<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: cipe-win32 not answering, am I stupid???
From: cipe32,AT,gmx,DOT,de
Date: Sat, 28 Apr 2001 02:11:35 +0200

Hi Erik, hi list,

First: thanks a lot for the quick answer from Sweden :-)

> (Don't worry this will be fixed in a later release. :-)
Oh, so I am not the only one with the problem?

But I am sorry, I REALLY AM stupid, since I changed the addresses in the
netstat result (did not want to show my work address, but I made a mistake on
the first line and forgot changing it, well... :-)

In my changed version it sure had to read
0.0.0.0   0.0.0.0   111.111.11.254   111.111.11.68   1
:(((, sorry for confusing even more, this was obviously correct then if you
say only the first line is wrong (my fault, not cipe :-), from now on only
real data!

> Can you ping the Linux-machine on the physical inteface from the Win2K 
> machine?
No, the Linux-machine does not reply to echo requests, I made our firewall
not answering them. But I swear the port 1716 is open! :-)

> What does tracert say when you do a trace from the W2K to the Linux?
Traceroute done from a Sun in the same subnet, since I am at home now.

traceroute to p3E9ED073.dip.t-dialin.net (62.158.208.115) 30 hops max, 38
byte packets
 1  csr1cz.lrz-muenchen.de (129.187.12.254)  1.90 ms  78.5 ms  0.897 ms
 2  csrwan.lrz-muenchen.de (129.187.1.2)  1.16 ms  1.2 ms  0.986 ms
 3  ar-muenchen1.g-win.dfn.de (188.1.37.1)  1.17 ms  1.8 ms  1.3 ms
 4  cr-muenchen1.g-win.dfn.de (188.1.24.10)  1.8 ms  1.17 ms  1.6 ms
 5  cr-frankfurt1.g-win.dfn.de (188.1.18.25)  8.2 ms  8.12 ms  8.15 ms
 6  cr-stuttgart1.g-win.dfn.de (188.1.18.73)  11.4 ms  11.2 ms  11.2 ms
 7  ir-stuttgart1.g-win.dfn.de (188.1.76.3)  11.4 ms  11.5 ms  11.3 ms
 8  188.1.54.2 (188.1.54.2)  11.5 ms  11.7 ms  11.9 ms
 9  62.154.22.165 (62.154.22.165)  15.0 ms (ttl=241!)  15.1 ms (ttl=241!) 
14.6 ms (ttl=241!)
10  F-SA1.F.DE.net.dtag.de (62.154.0.13)  15.2 ms (ttl=241!)  14.8 ms
(ttl=241!)  14.8 ms (ttl=241!)
11  M-SA1.M.DE.net.dtag.de (62.154.0.18)  22.4 ms (ttl=241!)  21.9 ms
(ttl=241!)  21.9 ms (ttl=241!)
12  62.154.27.86 (62.154.27.86)  18.4 ms (ttl=243!)  18.6 ms (ttl=243!) 
18.1 ms (ttl=243!)
13  193.158.139.185 (193.158.139.185)  20.0 ms  19.9 ms  19.6 ms
14  p3E9ED073.dip.t-dialin.net (62.158.208.115)  72.2 ms (ttl=243!)  67.8 ms
(ttl=243!)  68.6 ms (ttl=243!)

> What networks do you have (including router address and netmask)?
Work: 129.187.12.0/24, my address is assigned by DHCP, usually host 68 (but
only when I am working there, laptop), router 254
Home: dynamic IP, get it over PPPoE, MTU of ppp0 is 1492

> What are the physical/PPP interfaces on the three computers?
Home:
ppp0 via PPPoE (DSL) over a 3com card (eth1 below) (using rp-pppoe from
roaring penguin)
ppp0      Link encap:Point-to-Point Protocol  
          inet addr:62.158.208.115  P-t-P:192.168.254.1 
Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:202804 errors:0 dropped:0 overruns:0 frame:0
          TX packets:142381 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 

eth1 is directly plugged into a DSL-modem and gets raw PPPoE data
eth1      Link encap:Ethernet  HWaddr 00:10:5A:XX:XX:XX  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:666678 errors:0 dropped:0 overruns:0 frame:0
          TX packets:413166 errors:0 dropped:0 overruns:0 carrier:0
          collisions:19 txqueuelen:100 
          Interrupt:12 Base address:0x330 

Work (my laptop): Win2K with an Intel 8255x
ipconfig /all returns the following:
Ethernetadapter "Ethernet":

        Verbindungsspezifisches DNS-Suffix: home
        Beschreibung. . . . . . . . . . . : Intel 8255x-basierter
PCI-Ethernetadapter (10/100)
        Physikalische Adresse . . . . . . : 00-00-XX-XX-XX-XX
        DHCP-aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 129.187.12.68
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 129.187.12.254
        DHCP-Server . . . . . . . . . . . : 129.187.12.XXX
        DNS-Server. . . . . . . . . . . . : 129.187.10.25
        Lease erhalten. . . . . . . . . . : Freitag, 27. April 2001 22:56:14
        Lease läuft ab. . . . . . . . . . : Montag, 30. April 2001 22:56:14

Second working Linux machine:
eth1      Link encap:Ethernet  HWaddr 00:00:XX:XX:XX:XX  
          inet addr:192.168.0.2  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:202371 errors:0 dropped:0 overruns:0 frame:0
          TX packets:162468 errors:0 dropped:0 overruns:0 carrier:0
          collisions:4 txqueuelen:100 
          Interrupt:11 Base address:0x2000 
This machine is behind a Netpipe DSL router which does NAT, eth1 gets normal
ethernet data and their public address is mapped to the 192.168.0.2.

Hope this helps a bit more. Once again, sorry for the confusion made by my
mistake! That routing table would have been correct and real if 111.111.11
would always have been 129.187.12 :-)

Many greetings from Germany and a good night,
Torben

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net





<< | Thread Index | >> ]    [ << | Date Index | >> ]