<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: pkcipe incorrect permissions
From: "Michael Lantzen" <lantzen,AT,mlsys,DOT,de>
Date: Mon, 7 May 2001 02:04:58 +0200
In-reply-to: <3BC5217C8E6D9E498F4F682CD7FF75461073B1@mail10.main.ntu.edu.sg>

Yes, i did.... the permissions where set for /etc/cipe -R

----- Original Message -----
From: "Thomas Weber" <l_cipe,AT,abyss,DOT,4t2,DOT,com>
To: <cipe-l,AT,inka,DOT,de>
Sent: Sunday, May 06, 2001 6:05 PM
Subject: Re: pkcipe incorrect permissions

> On Sun, May 06, 2001 at 09:16:29AM +0200, Michael Lantzen wrote:
> >
> > May  6 08:14:40 newrouter pkcipe[9147]: connect to 195.243.xxx.xxx
> > May  6 08:14:41 newrouter pkcipe[9147]: /etc/cipe/pk/clusternode2:
incorrect
> > permissions (<- this is the public key of the other machine)
> > May  6 08:14:41 newrouter pkcipe[9147]: handlePacket: error: Signature
check
> > failed
> >
> > I did set the permissions to 700 and tryed 600 and even did a 777 (just
a
> > test), no matter which persmssions i set. pkcipe tells me incorrect
> > permissions on the public key of the peer (on both sides)
>
> Did you check the permissions of _all_ the parent directories also?
> see the cipe.info file, Node: Specifying options, last paragraph.
> (ok, this is not an options file, but it uses the same security check)
>
>   Tom
>
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]