<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: pbs with cipe 2.2.14 <--> 2.4.4ac5
From: Ludovic Drolez <ludovic.drolez,AT,freealter,DOT,com>
Date: Tue, 19 Jun 2001 11:11:08 +0200
In-reply-to: <Pine.LNX.4.30.0106191029310.10807-100000@p38mraz.cbu.pvt.cz>

Tom Mraz wrote:

>>It seems that there are some bugs in the iptables code of 2.4.x, as
>>
>'ppp0' is in
>
>>the logs, even though the packets go through 'cipcb0'.
>>Is there some vpn software that works with 2.4.4 (I tried vpnd, and
>>
>Frees/wan does not support 2.4.x) ?
>
>>Any clue ?
>>
>I have 2.4.5 kernel on two machines and they communicate fine using CIPE.
>But I don't have iptables enabled.
>
Yes, on the 'vpnd' ML, I have read messages that said 'I works until I 
load iptables'....

  Ludovic.





<< | Thread Index | >> ]    [ << | Date Index | >> ]