<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: CIPE Error--> "No such device"
From: Karl Kleinpaste <karl,AT,charcoal,DOT,com>
Date: Tue, 24 Jul 2001 14:44:21 +0200
In-reply-to: <Pine.LNX.4.33.0107241108430.20126-100000@dewey.netch.se>

Geir Sjurseth <geir,AT,netch,DOT,se> writes:
> I am having troubles getting past the configure stage of cipe.  It tells
> me that I do not have  a compatible kernel.  I am running RHAT 7.1.

There have been problems with CIPE's auto-detection of recent kernels
as distributed by RH, and a couple of patches have floated by on this
list.  Check the archives from about a month ago.

Alternatively, as a gross little hack to get yourself going, find the
determination of KVERS in configure and simply set it aggressively to
the kernel you know you have.  Don't forget the little "-<digits>"
appendages RH always includes e.g. 2.4.3-12.





<< | Thread Index | >> ]    [ << | Date Index | >> ]