<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: How to remove older driver
From: Jari Meklin <jmeklin,AT,masto,DOT,uku,DOT,fi>
Date: Wed, 8 Aug 2001 10:08:58 +0200

I am currently having trouble with cipe startup. This is my current
school project and I am running out of time (surprise?) My 
/var/log/messages says:

kernel: cipcb: CIPE driver vers 1.4.5 (c) Olaf Titz
kernel: cipcb: cipe_alloc_dev 0 <---- is this en error
....
and later

network: Bringing up interface lo: succeeded
network: Bringing up interface eth0: succeeded
ifup: SIOCSIFFLAGS: No such device or address <----- error of cipcb0?
network: Bringing up interface cipcb0: succeeded
---
and little later

ciped-cb[960]: CIPE daemon vers 1.5.2 (c) Olaf Titz
kernel: cipcb0: alloc <------- error?
kernel: cipcb0: ciped version mismatch c10adff6 -> 25....
ciped-cb[960]: opendev: alloc <------ error?

(end of message)

How do I get rid of the first CIPE daemon (1.4.5)?

TIA,

Jari Meklin





<< | Thread Index | >> ]    [ << | Date Index | >> ]