<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: Really Puzzled - Guru needed
From: Gert.Vandelaer,AT,medisearch-int,DOT,com
Date: Fri, 21 Sep 2001 12:02:56 +0200

Hello,
well first of all,
we'd appreciate you sending us some config files
and routing tables.
Also a topology might be nice,
are you running CIPE over Internet or some other WAN,
or just in testlab with 2 hubs ?

the first packet (PING) arrives you say, do you actually have a tcpdump log
of that ?
Or do you assume it arrived,
what does the syslog say when the links come up,
have you run cipe in debug mode,
have you run it without key,
....

So much questions, so few information

Cya,
Gert

                                                                              
                                                                
                    Felipe                                                    
                                                                
                    Alvarez              To:     cipe-l,AT,inka,DOT,de        
       
                                                                
                    Harnecker            cc:                                  
                                                                
                    <felipe@qlsof        Subject:     Really Puzzled - Guru 
needed                                                            
                    t.cl>                                                     
                                                                
                    Sent by:                                                  
                                                                
                    owner-cipe-l@                                             
                                                                
                    inka.de                                                   
                                                                
                                                                              
                                                                
                                                                              
                                                                
                    11/09/2001                                                
                                                                
                    12:26 AM                                                  
                                                                
                    Please                                                    
                                                                
                    respond to                                                
                                                                
                    felipe.alvare                                             
                                                                
                    z                                                         
                                                                
                                                                              
                                                                
                                                                              
                                                                

Hi,

i got two machines with cipe-1.0.3 and kernel-2.2.18  working for
several months without a glitch ( dist: Debian potato, if that matters )

So, i went for an upgrade but with cipe-1.0.3 and kernel-2.2.19 things
did't work so i begun the "DEBUG".

After several days i've setup 2 machines with the SAME kernel an cipe (
not just de same version, i mean same files ) and guess what, it'
doesn't WORK, jus the first packet ( ping ) arrives an then cipe hangs
for many minutes, and then a few more packets arrive, and so on.

So, what the hell is going on ?

Please don't tell "YOU MUST UPGRADE", i really WANT TO KNOW what is
happenig.

Thanx.

--
______________________________________________________

Felipe Alvarez Harnecker.  QlSoftware.

Tels. 665.99.41 - 09.874.60.17
e-mail: felipe.alvarez,AT,qlsoft,DOT,cl

http://qlsoft.cl/
http://ql.cl/
______________________________________________________

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive: <URL:
http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]