<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RH 7.0 - "unsupported kernel version"
From: "Pablo Sanchez" <pablo,AT,purecarbon,DOT,com>
Date: Wed, 3 Oct 2001 07:14:52 +0200

Hi there!

I'm attempting to compile cipe 1.5.2  I run ./configure and right off
the bat I get the following error:

        ...
        checking for kernel version...
        configure: error: Unsupported kernel version

"uname -a" returns:

        Linux chaussy 2.2.16-22 #1 Tue Aug 22 16:49:06 EDT 2000 i686 unknown

I'm obviously missing something very obvious.  :)

I tried using the search archive feature but that didn't return
anything even when I entered the word 'Unsupported'  -- strange
because I thought I read something about someone having RH 7.1
problems with the same error message.

Any pointers would be appreciated.

Thx!
---
Pablo Sanchez         mailto:pablo,AT,purecarbon,DOT,com
Ph  : 303.939.8897       Fax: 603.720.7723
Cell: 303.717.5889





<< | Thread Index | >> ]    [ << | Date Index | >> ]