<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: RH 7.0 - "unsupported kernel version"
From: John Mok <jmok1,AT,attglobal,DOT,net>
Date: Wed, 3 Oct 2001 17:23:33 +0200
In-reply-to: <NEBBLLCNFOFHMALJMDDEOENDGCAA.pablo@purecarbon.com>

I got some information from CIPE official site, that the cpp and gcc compiler 
that
packaged in RH7.0 and RH7.1 has problem that it will fail to install and 
compile
CIPE. The correct version cpp & gcc 2.95.1-3 could be obtained from the 
following
:-

ftp://ftp.redhat.com/pub/contrib/libc6/i386/

Thank you,    John Mok

Pablo Sanchez wrote:

> > -----Original Message-----
> > From: joseph lahdenpera sheedy [mailto:josephs,AT,oeone,DOT,com
> > Sent: Wednesday, October 03, 2001 8:30 AM
> > To: cipe-l,AT,inka,DOT,de
> > Cc: Pablo Sanchez
> > Subject: Re: RH 7.0 - "unsupported kernel version"
> >
> >
> >
> > I have run into the same problem as well.  Unfortunately,
> > I've been too lazy to create a proper fix, but here's what
> > I did a few times (on RH 7.1):
> >
> > before line 1098 of ./configure, I added a new line:
> >
> >       KVERS="2.4.7"
> >
> > where 2.4.7 is obviously my kernel version.  I'm not
> > sure why $ax_result doesn't have the proper value.
> > After I did this, everything went dandy!
>
> Thank you!  Someone responded to me personally and I made the same
> hack and viola!  Much dandiness!  :)
> ---
> pablo
>
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive: 
><URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]