<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Problems with CIPE 2.0pre9 on Win2k
From: "Jeffrey Barnhill" <jbarnhill,AT,nc,DOT,rr,DOT,com>
Date: Fri, 5 Oct 2001 06:54:00 +0200

Earlier tonight, a friend and I setup CIPE (2.0pre9) on
our Win2k machines.  The idea is to play games through
each of our firewalls, while only having to punch 1 hole
through the firewalls (1 ipchains, 1 LinkSys).

We got the connection to work (with 10-60ms ping times),
tried an ftp connection....so far so good. The problems
occurred after a few seconds of online-gaming, the games
sporadically halted with each "halt" getting longer and
(if not stopped) after 2-5 seconds, would cause the machine
to stop responding (or reboot). (We tried Serious Sam and
Quake 2.)  These were peer-to-peer games with one of us
hosting, the other joining (we tested both machines as
the host).  The host of the Serious Sam game would see some
log messages about "resending sequences <xxx-yyy> or something
like that.

We didn't have time, but our next 2 things to try were: 
 1. Try different large UDP/TCP transfers
 2. Take the firewalls out of the equation

Has anyone seen any issues like this ? Any ideas ?

Thanks,
Jeff





<< | Thread Index | >> ]    [ << | Date Index | >> ]