<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: CIPED/RH7.1
From: Timothy Wood <timothy,AT,hallcomp,DOT,com>
Date: Sat, 13 Oct 2001 18:22:36 +0200
In-reply-to: <001d01c153d0$e1ed1ac0$3c1ea8c0@p250.local>

Karl Kleinpaste wrote:

 > "Roberto Colmegna" <rcolmegna,AT,libero,DOT,it> writes:
 >
 >>Oct 13 12:19:28 linux kernel: cipcb0: ciped version mismatch c10adff6 
- 25bed682
 >>Any idea?
 >>
 >
 > Make sure that you are running the right ciped-cb, that is, make sure
 > all remnants of the undesired version are gone, and check $PATH.
 >
 > --
 > Message sent by the cipe-l,AT,inka,DOT,de mailing list.
 > Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
 > Other commands available with "help" in body to the same address.
 > CIPE info and list archive: 
<URL:http://sites.inka.de/~bigred/devel/cipe.html>
 >
 > .
 >
 >

RedHat moves s lot of things that normally install into /usr/local/ into 
  /usr so unless you ran configure with the --prefix=/usr option then 
you're running the newer module with the older cipe.  If you are using 
/etc/init.d/ciped to start cipe then you'll probably need to edit the 
script to reflect the /usr/local version of cipe, or you can remove the 
cipe RPM and do another make install from the directory you built cipe 
from.  Just make sure to backup the modified /etc/init.d/ciped script 
before you remove the RPM or it'll be gone.

-- 
Timothy Wood,
Sr. Technician
Hall Computers and Consulting
Phone: 304.845.5999
http://www.hallcomp.com/





<< | Thread Index | >> ]    [ << | Date Index | >> ]