<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: RH7.2 - cipe 1.4.5 - k2.4.13
From: SBNelson,AT,thermeon,DOT,com
Date: Wed, 14 Nov 2001 16:32:49 +0100

You didn't miss a configuration item, but rather you need to download CIPE
source code and make a new cipe module (If you look in your
/var/log/messages you will probably see messages from ciped-cb complaining
about the kernel version).

> I have installed a RH7.2 linux box which comes by default with
> vmlinuz-2.4.7 plenty of modules and options...
> I've put cipe-1.4.5 rpm package and I could connect to a remote peer
> without problems.
> 
> But if I try to use a newer kernel 2.4.13 compiled by myself, after I
> start cipe I get immediately an error:
> 'opendev: alloc: No such device'
> 
> It is likely a missed option in the new kernel but I don't know which one,
> even if I tried with the most of them.
> 
> Anybody experienced the same problem?
> 
> thanks,
> catalin





<< | Thread Index | >> ]    [ << | Date Index | >> ]