<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: windows-version of cipe crashes (sometimes)
From: Thomas Schaefer <mail,AT,thomas--schaefer,DOT,de>
Date: Tue, 8 Jan 2002 18:02:01 +0100
In-reply-to: <NCBBLPJNOLACPKGABEBPMEIADMAA.pmckay@bigfoot.com>

Am Dienstag, 8. Januar 2002 00:15 you wrote :
> Hi Thomas,
>
> I tried to make exactly this setup work, but I could not get the two halves
> of the pipe to connect.  I suspect I had a configuration problem, but I
> lost patience with it.
>
> Would it be possible for you to ship me a copy of the configuration on both
> sides?
>

My configuration:

--------------           --------------        ------------       ----------
!             !          !             !       !           !      !         !
!             !          !   corporate !       ! Linux     !      !   LAB   !
!    winNT    !----------!    network  !-------! PC        !------!   net   !
!      PC     !          !             !       !           !      !         !
!      #1     !          !             !       !-----------!      !---------!
!-------------!          !-------------!                                      
                           !
--------------             !
!             !            ! 
!    winNT    !------------!
!      PC     ! 
!      #n     !
!-------------!

The Linux PC has two real NICs (one with the IP of corporate network, one 
with the IP of the LAB net(private 192.168.x.x)) and knows all routes to 
further IP-networks within the LABnet.
The winNT PC #x has only a corporate network address(with a default route).
Cipe has helped me to make a short cut ("tunnel") through the corporate 
network. The tunnel itself is a private IP network (10.x.x.x). After setting 
of all routes the connectivity was complete.
The main reason for this scenario is: there is no change of the 
routers/routes within the corporate network necessary. The security doesnt 
play a great role.

The configuration of cipe was quite simple with the docs. Only "me" "peer" 
"ptp" "ip" is a little bit confusing. But the examples have helped to clear 
the differences ;-)

I will not send the config(screenshot?), but do not forget it is crossover!

Regards,
Thomas Schäfer

 
 





<< | Thread Index | >> ]    [ << | Date Index | >> ]