<< | Thread Index | >> ]    [ << | Date Index | >> ]


Thank You, Sjaak!

This is the lead I needed.  For the benefit of other user's of the
Debian/Woody/Cipe package, to turn off debugging, as root:

1.  Add "options cipcb cipe_debug=0" to the /etc/modutils/cipe file.

2.  Run the "update-modules" command.

When cipe is restarted, you should see a "Starting encrypted tunnel: ...
100 channels, debug=0" message.

Thanks to everyone else who made suggestions on this problem.

Dave

On Thu, 3 Jan 2002, Sjaak Paridaens wrote:

> On Wed, Jan 02, 2002 at 09:27:43PM -0800, K. David Prince wrote:
>
> > Is there a particular file in /usr/src/modules/cipe where I can edit
in
> > "--disable-debug"?
>
> Try to fix it in the startup of the cipe kernelmodule. Load the cipcb
module
> with "modprobe cipcb cipe_debug=0", that will disable the normally
ongoing
> cipe messages in the syslog.
>
> Greetings,
>
> Sjaak
>

On Thu, 10 Jan 2002, Drake, Duane wrote:

> I could not find an answer to this in the archives:
>
> I compiled cipe with the no debugging options, yet when I restart the tunnel
> my syslog is filling with the following messages: (addresses have been
> changed to protect the guilty)
>
> Jan 10 11:05:45 los-angeles kernel: nf_hook: hook 4 already set.
> Jan 10 11:05:45 los-angeles kernel: skb: pf=2 (unowned) dev=eth0 len=108
> Jan 10 11:05:45 los-angeles kernel: PROTO=17 a.b.c.d:2378 a.d.c.e:2378 L=108
> S=0x00 I=13899 F=0x0000 T=127
>
> I first tried to run cipe with the module set to cipe_debug=0, but that
> didn't help either.
>
> Otherwise the tunnel is working well.
>
> I would prefer less logging.
>
> Thanks in advance.
>
> Duane Drake
>
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive: 
><URL:http://sites.inka.de/~bigred/devel/cipe.html>
>





<< | Thread Index | >> ]    [ << | Date Index | >> ]