<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: CIPE-Win32 transfer hangs
From: Jan Olderdissen <jolderdissen,AT,ixiacom,DOT,com>
Date: Thu, 7 Mar 2002 17:05:51 +0100

"failed on pending read attempt" seems to be an ongoing issue with the
Windows version of cipe. I get it quite often too. Another issue is that the
service will just exit at higher throughput rates. On an older Ixia 400 test
chassis using a Pentium MMX 233Mhz, this happens at around 150kB/s.

Jan

-----Original Message-----
From: Juan Antonio Ruiz Zwollo [mailto:J.Antonio,AT,jaruz,DOT,com
Sent: Thursday, March 07, 2002 6:41 AM
To: cipe-l,AT,inka,DOT,de
Cc: sandino,AT,sandino,DOT,net
Subject: CIPE-Win32 transfer hangs

Hi!

On one side, I'm using CIPE-Win32-2.0-pre10.
On the other side, cipe-1.5.2 on Linux.

There are various tunnels going from the Linux box to other Linux boxes. All
work fine. But the tunnel to the Win32 box hangs every few minutes.

I ran the Win32 CIPE as a console, and found out that each time the transfer
hangs, the following output appears:

[SIP] failed on pending read attempt

It is strange that the transfer just stops and the tunnel no longer works
but CIPE continues to run. If it would at least stop itself, I could restart
it every time the tunnel hangs.

What can be done? I already tried setting the Timeout value higher.

Kind regards,

Juan Antonio Ruiz Zwollo

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]