<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: ciped-cb[6269]: opendev: alloc: Invalid argument
From: Marcus Frischherz <marcus,AT,casaberg,DOT,at>
Date: Fri, 22 Mar 2002 00:10:51 +0100

Hi!

I used to use cipe to connect two Linux machines. They both used to run 
SuSE 7.1, and it worked fine (cipe 1.5.2 on both). Recently I upgraded 
one to SuSE 7.3, and both to kernel 2.4.16, and since then cipe does not 
work anymore. With cipe 1.5.2 (using pkcipe) the connection is 
established, both machines open the cipcb0 device, but I can't get a 
single packet through the tunnel. Now I tried the current snapshot 
(20020321), now the receiving machine gives the message:

ciped-cb[6269]: opendev: alloc: Invalid argument

and doesn't even open the cipcb0 device.

The setup is as follows:
both ip-addresses are static, one is directly on the internet, the other 
one is masqueraded through a dlink 704 cable router (with the service I 
defined for pkcipe being routed to the machine in question). And as I 
said, everything worked fine until I upgraded the kernel and SuSE. Oh.. 
I have recompiled cipe since then numerous times.

any ideas?

Marcus





<< | Thread Index | >> ]    [ << | Date Index | >> ]