<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: Newbee question
From: James Ralston <qralston+ml.cipe-l,AT,andrew,DOT,cmu,DOT,edu>
Date: Tue, 26 Mar 2002 00:06:12 +0100
In-reply-to: <9097D3905570D111947E00207810DFE1670486@WINTRIX.thermeon.com>

On Mon, 25 Mar 2002 SBNelson,AT,thermeon,DOT,com wrote:
> Actually what is installed is 1.4.5 but point is well taken.  I
> wonder why they haven't upgraded.

Well, keep in mind that Red Hat packages the cipe kernel module in the
"kernel" package (instead of the "cipe" package, which contains only
the ciped-cb program, plus scripts and docs).  Red Hat wants the
kernel they ship to be as stable as possible, so my guess is that they
tend not to upgrade pieces unless there's a good reason.

Red Hat's cipe kernel module contains the "too small packets" patch:

    http://www.redhat.com/support/errata/RHSA-2002-007.html

If any of you Red Hat customers want Red Hat to upgrade to 1.5, I
suggest you file an enhancement request in Bugzilla:

    https://bugzilla.redhat.com/bugzilla/

This is the best way to get Red Hat's attention.

-- 
James Ralston, Information Technology
Software Engineering Institute
Carnegie Mellon University, Pittsburgh, PA, USA





<< | Thread Index | >> ]    [ << | Date Index | >> ]