<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Newbee... problems with KDE 2.2.2-b1
From: "Nils Lichtenfeld" <Nils.Lichtenfeld,AT,gmx,DOT,net>
Date: Sun, 26 May 2002 13:50:46 +0200

Hello there!

I can't get kde running. So here is the storry:

Well, this is how I installed the stuff:

Setting: No cygwinstuff installed (deleted the cygwin dir)

- downloaded the cygwin-installer
- added the new mirror like told on the kde-page
- selected that kde-mirror and another cygwinmirror
- selected the kdebase package in the 2.2.2 tree
- selected additionaly ssh, bzip2 & jpeg
- -> downloading and installing

While installing there occured some errors having to do with kde-docs
(they where reported in the mail "Re: KDE 2.2.2 beta 1 released" form
Jonathan Fosburgh on 05.17.2002) so I just ignored them. Installation
done.

Then I added the following lines to /etc/profile:

export PATH=/usr/X11R6/bin:$PATH
export PATH=/usr/local/lib/qt2/bin:$PATH
. /opt/kde2/bin/kde_setenv

(why can't the installer do this?) and executed ". profile".

Then created the files
.xserverrc
.xinitrc
in my /home/Administrator home-dir.

Then did the rebind stuff for *.dll and *.exe (the page said to rebind
*.dll twice?! guess that the second *.dll actualy had to be *.exe)

Then executed "start &".

An xwindow came up and switched backroundcolor. Then the error occured
on my console:

[: ==: unknown operand

Shortly after that I got a windows-dialogue-box with the msg:

Title "ksplash.exe -Einstiegspunkt nicht gefunden" (translated(?) "
... - Entrypoint not found"
Der Prozedureinstiegspunkt "XShmAttach" wurde in der DLL "libXext.dll"
nicht gefunden.
(translated(?): The prozessentrypoint ... could not be found int the
DLL ...)

Clicking OK here..

Then on the console:

kdeinit: launch -> dcopserver --nosid
kdeinit: Launched DCOPServer, pid = 1604 result = 0
_KDE_IceTransmkdir: Owner of /tmp/.ICE-unix should be set to root
iceauth:  creating new authority file /home/Administrator/.ICEauthority
DCOP: register 'anonymous-1604' -> number of clients is now 1
DCOPServer up and running.
kdeinit: launch -> klauncher (null)
DCOP: unregister 'anonymous-1604'
Could not dlopen library klauncher.la: dlopen: Win32 error 127
Could not load library! Trying exec....
kdeinit: Launched KLauncher, pid = 1612 result = 0

And the same win-dialoguebox like above, only for "klauncher.exe" this
time. Cklicking OK.

On the console again:

kdeinit: launch -> kded (null)
Could not dlopen library kded.la: dlopen: Win32 error 127
Could not load library! Trying exec....
kdeinit: Launched KDED, pid = 1616 result = 0
kdeinit: Communication error with launcher. Exiting!

And the dialoguebox again, for "kded.exe" this time. OK again.

And then nothing... Everything seems to be on hold.

So there seems to be someting wrong with libXext.dll ? Just in case.. I
mad a md5 so you can problably tell me that it is brokain and witch
package I have to reload.

$ md5sum libXext.dll
70ceb3722d502d3236f21981b034b179 *libXext.dll

Hope you can help me. Thank you!
Greetings, Nils





<< | Thread Index | >> ]    [ << | Date Index | >> ]