<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: CIPE 2nd Interface Help
From: Wolfgang Ailec <W.Ailec,AT,awe,DOT,at>
Date: Wed, 5 Jun 2002 10:02:28 +0200
In-reply-to: <20020605043216.8558.qmail@web12104.mail.yahoo.com>

Hi,
I think you only have to change the line
device cipcb0

to
device cipcb1

on the machine, which should get two vpn tunnels.
You also have to modify the ip-up script in /etc/cipe
to hit your needs for necessary network routes e.g.

Wolfgang

At 09:32 PM 6/4/02 -0700, SD wrote:
>I sure hope you can help me.  I have installed CIPE
>between two machines (machine A and machine B) and it
>works great.  Both interfaces are named cipcb0.  When
>I try to install a second connection (machine A to
>machine C) I cannot get the second interface (cipcb1)
>to initialize.  Any suggestions?
>
>I installed using the following instructions, although
>it doesn't speak to a second interface very well.
>
>http://www.extra300.nl/cipe.htm
>
>Thank you in advance for your help and consideration.
>
>
>Todd
>
>__________________________________________________
>Do You Yahoo!?
>Yahoo! - Official partner of 2002 FIFA World Cup
>http://fifaworldcup.yahoo.com

------------------------------------------
Ing. Wolfgang Ailec, ACP IT Solutions GmbH
(vormals INTAKT Telekommunikation GmbH)
Faerberberg 69             A-8330 Feldbach
email: W.Ailec,AT,awe,DOT,at, Ailec,AT,intakt,DOT,at
Tel.No.: +43 3152 30300
Fax.No.: +43 2235 4362211
WWW : <http://www.intakt.at/>
   <http://www.awe.at/> <http://www.acp.at>
------------------------------------------





<< | Thread Index | >> ]    [ << | Date Index | >> ]