<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: Slow transfer over cipe-tunnel
From: Andreas Dahlén <andreas,AT,dahlen,DOT,ws>
Date: Wed, 3 Jul 2002 23:12:13 +0200
In-reply-to: <PGECKJPBLAJIOKNLOFAIAECJECAA.davegb@pobox.com>

XP - FW   --   Internet   --   FW - XP
        1 Mbit         256 Kbit
  Athlon 1Ghz             Intel Celeeron 500

I think that the speed of the FW:s and the link is enough. I've tested
to minimise the services on the FW:s and made sure that there where no
 extra traffic over the FW:s.  Bur the transfer is still slow?

Shouldn't I get almost the same transfer rate of a FTP-transfer inside
the VPN as one FTP outside the VPN?

How could I check the UDP reply timeouts? Is there enything else I
could check? Some configuration options for Cipe?

I've testet Cipe 1.5.2 and 1.5.4 together with kerlnel 2.4.18 and
there is no difference.

/Andreas

Citerar Dave Brotherstone <davegb,AT,pobox,DOT,com>:

> What are the two FW machines?  And are they doing anything else? 
> How fast is the internet connection at either end?
> 
> Either the FW machines are slow, and hence the extra computation
> required is slowing you down - this is only noticable if you're
> moving a good deal of traffic, and the machine is reasonably slow,
> and the internet connection is reasonably slow.  E.g. I've noticed
> a (significant) difference between a P100 and an AMD Athlon 550.
> 
> Either that or you've got some setup with UDP reply timeouts - that
> can cause significant delays.  It all really depends on what else is
> going on.
> 
> hth,
> Dave.
> 
> 
> >
> > Hello!
> >
> > Transfer of files over cipe-tunnels are very slow. What can I do
> to
> > speed it up?
> >
> > I have the following configuration:
> >
> > XP - FW --Internet-- FW - XP
> >
> > The FW is RedHat 7.2 with Cipe 1.5.2. The FW-rules accepts all
> traffic
> > over the Cipe-interface.
> >
> > If I copies files over the Cipe-tunnel, with ordinary
> cut-and-paste
> > between two explorer windows, the transfer is slow.
> >
> > To test I installed Samba on the FW and copied files between the
> FW:s
> > and still very slow.  When I started a FTP-server on one FW and
> copied
> > files to the other FW over the Cipe-tunnel the transfer was slow.
> When
> > I tried the same test without utilising the Cipe-tunnel the
> transfer
> > was much faster, i.e. over 5 times!
> >
> > What can I've done wrong in my setup?  Any suggestions?
> >
> > /Andreas
> >





<< | Thread Index | >> ]    [ << | Date Index | >> ]