<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: Firewall Problem ?
From: Gert.Vandelaer,AT,medisearch-int,DOT,com
Date: Mon, 15 Jul 2002 10:55:25 +0200

Hya,

the message in your /var/log/messages is not an error-message.
It's merely the firewall reporting a dropped packet, as you (or Suse
distro) configured your firewall to block icmp coming from any other
interface than your internal.
Fluch your firewall completely, bring up cipe on both ends, and try the
ping again ... if it works, it's not a CIPE issue, but a firewall config
one.

Cya,
Gert

                                                                              
                                                       
                    "Gerald Piskernig"                                        
                                                       
                    <gerald.piskernig@        To:     <cipe-l,AT,inka,DOT,de> 
       
                                                       
                    chello.at>                cc:                             
                                                       
                    Sent by:                  Subject:     Firewall Problem ? 
                                                       
                    owner-cipe-l@inka.                                        
                                                       
                    de                                                        
                                                       
                                                                              
                                                       
                                                                              
                                                       
                    13/07/2002 08:18                                          
                                                       
                    PM                                                        
                                                       
                                                                              
                                                       
                                                                              
                                                       

Hi Experts,
I've a problem with cipe 1.5.2 and Suse 8.0 (2.4).

Maschine A: 192.168.1.1
Maschine B: 192.168.0.18

I can ping Maschine A from Maschine B and contrary, but I can't ping
another
Maschine in Lan A and also not in Lan B.

I get a error message in /var/log/messages

SuSE-FW-DROP-DEFAULT IN=cipcb0 OUT=eth0 SRC=192.168.0.18 DST=192.168.1.3
LEN=84 TOS=0x00 PREC=0x00 TTL=63 ID=0 DF PROTO=ICMP TYPE=8 CODE=0
ID=61234 SEQ=1280

My firewall is SuSEfirewall2 configured with masquerading.

I would be very grateful for any help!

cu
Gerald

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive: <URL:
http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]