<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: cipe-1.5.4
From: Milind Patil <milind,AT,it-om,DOT,com>
Date: Wed, 17 Jul 2002 13:29:17 +0200

Hi,

I have downloaded cipe-1.5.4.tar.gz file.
It does not contain any INSTALL instructions.

After untarring the source I tried to run ./configure , the ouptut is as 
follows..
-------------
loading cache ./config.cache
checking for gcc... gcc
checking whether the C compiler (gcc  ) works... yes
checking whether the C compiler (gcc  ) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking for texinfo... no
checking for tex... tex
checking for makeinfo... makeinfo
checking for gmake... gmake
checking for kernel include tree... configure: error: no suitable configured 
kernel include tree found
---------------

I couldn't make out anything out of it.
Could anyone please throw light on it.

I am using Red-hat Linux 7.2
kernel-2.4.7-10

Milind.





<< | Thread Index | >> ]    [ << | Date Index | >> ]