<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: error while installing
From: ewheeler,AT,kaico,DOT,com
Date: Tue, 23 Jul 2002 19:11:08 +0200
In-reply-to: <3D3D53FB.7020901@tac.ch>

*LAUGH*

echo '[q]sa[ln0=aln256%Pln256/snlbx]sb3135071790101768542287578439snlbxq' | dc

Thanks Roberto, I needed that this morming :)

--Eric

On Tue, 23 Jul 2002, Roberto Nibali wrote:

> Hello,
> 
> > While compiling cipe-1.5.4 I am error  when I issue make command.
> > -----
> > ../cipe/output.c: In function `cipe_xmit':
> > ../cipe/output.c:284: too few arguments to function `ip_select_ident'
> > ------
> 
> Go to line 284 in output.c, and add a ``tunnel->sock'' as the third 
>argument of 
> the ip_select_ident call. IIRC there was even a define somewhere in the 
>cipe 
> sources. Try it out or wait until someone which has the sources handy helps 
>you. 
> This is what I recall off my head because I had to fix it too somewhere 
>last 
> year. I stand corrected though.
> 
> > Can anyone throw light of probable cause for these.
> 
> At a certain point there was an API change for `ip_select_ident' but I 
>don't 
> remember exactly when and why. I would need to look it up in the sources. 
>Can 
> you tell us, what kernel you're using. It might as well be a patched kernel.
> 
> Cheers,
> Roberto Nibali, ratz
> --
> echo
> '[q]sa[ln0=aln256%Pln256/snlbx]sb3135071790101768542287578439snlbxq' |
> dc
> 

-- 

Eric Wheeler
Network Administrator
KAICO
20417 SW 70th Ave.
Tualatin, OR 97062
www.kaico.com
Voice: 503.692.5268





<< | Thread Index | >> ]    [ << | Date Index | >> ]