<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Windows 2000 CIPE Configuration
From: "Joseph Jamieson" <jjamieson,AT,futurefoundations,DOT,com>
Date: Sun, 11 Aug 2002 12:37:55 +0200

I've scoured the archives of this list and I've searched all over, but alas I 
cannot seem to get CIPE running on my Windows 2000 Server.  (Single 
Processor, dual homed (internet and private), SP3, RRAS, not much else)

I've been able to use CIPE for Linux successfully.

I'm sure this is a configuration error on my part.

I installed the network driver, and all appears well.   The files are copied 
to the proper locations and the services are created.

Problem #1:  I have no idea what TCP properties to assign the virtual NIC.   
Left settings to "Automatic"

I run the control panel applet and configure my peer.    For "Local PTP 
address,"  the field is un-editable and reads 0.0.0.0.

I click done.

I attempt to start the "DKW Heavy Industries VPN Adapter. Service" and the 
service cannot start, generic error.

I run the Cipsrvr.exe manually.   "Cipsrvr console"

I see this:

[SERVICE_MANAGER] service [CIPE] has already been started
[{F977570A-E11A-47D6-9DA2-478CBE4266C0}] TAP started on 
[\\.\{F977570A-E11A-47D6-9DA2-478CBE4266C0}.tap]
[Test1] Can't bind to port [9002]

I've tried assigning different IP addresses to the Virtual adapter, to no 
avail.   I saw someone in here mention that you are supposed to use the 
address that you want to use for the VPN connection (aka IP of the Internet 
adapter) however windows doesn't like this idea much and zero's out the IP 
address and netmask on the virtual device when set this way.

Any ideas would be greatly appreciated.





<< | Thread Index | >> ]    [ << | Date Index | >> ]