<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Debian package for 1.5.4
From: "Mark Smith" <mark.smith,AT,avcosystems,DOT,co,DOT,uk>
Date: Tue, 20 Aug 2002 15:29:43 +0200

Since I've been asked, I've packaged up the modified source.  I make no
guarantees about content or suitability, you download these packages at your
own risk.  The only warranty I even remotely claim is that they work on my
machines.

Source:

ftp://ftp.avcosystems.co.uk/mirrors/debian/pool/c/cipe-source_1.5.4mts_all.d
eb

Binary, compiled against Debian's stock kernel image 2.4.18-686#5 from Woody
(3.0r0):

ftp://ftp.avcosystems.co.uk/mirrors/debian/pool/c/cipe-2.4.18-686_1.5.4mts+2
.4.18-5_i386.deb

You'll also need cipe-common, both for source and binary, although I haven't
changed this version

ftp://ftp.avcosystems.co.uk/mirrors/debian/pool/c/cipe-common_1.5.2free-9_al
l.deb

Alternatively, add a new apt source
  deb ftp://ftp.avcosystems.co.uk/mirrors/debian updates main

If anyone tries these versions, let me know how you get on with them.  The
base packages used were debian's (unstable) 1.5.2free9 patched up to 1.5.4
and fixed so that they'd build a source and/or binary package that installed
and uninstalled without error.  If anyone needs any assistance in getting
these versions to work, post to the list and I'll do my best to answer any
queries.

--
Mark Smith - Avco Systems Ltd
email: mark.smith,AT,avcosystems,DOT,co,DOT,uk
Tel: +44 (0)1784 430996 Fax: +44 (0)1784 431078





<< | Thread Index | >> ]    [ << | Date Index | >> ]