<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: How can I start more then 1 cipecb device??
From: "Kirill S. Tarashev" <rikoil,AT,iss,DOT,ru>
Date: Tue, 15 Oct 2002 19:30:24 +0200
In-reply-to: <AKEEIENGPKFNALJPKNNGEEOBCNAA.rikoil@iss.ru>

The main strange thing there is that if I run second device from pkcipe,
system up it and works. but when I just down this device and try to up it
again manualy - It doesn't work.

-----Original Message-----
From: owner-cipe-l,AT,inka,DOT,de [mailto:owner-cipe-l,AT,inka,DOT,de Behalf 
Of
Kirill S. Tarashev
Sent: Tuesday, October 15, 2002 7:53 PM
To: cipe-l,AT,inka,DOT,de
Subject: How can I start more then 1 cipecb device??

Hi there,

I cann't run more then 1 cipcb device
I've already tried to start module manualy and automaticaly but system even
cant find these devices.

what have I done..
make 2 option files -> peer1 and peer2
start daemon ciped-cb -o /etc/cipe/peer1 -> system starts and I have cipcb0
intarface
try to start ciped-cb -o /etc/cipe/peer2 -> system don't say me anything and
I can't find any new devices or processes.

Where is my problem?

P.S. if I down peer1 and up peer2 it works without any problems.

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]