<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Routing on Win2k
From: Scott Jensen <sjensen,AT,silverbacktech,DOT,com>
Date: Thu, 17 Oct 2002 17:25:28 +0200

Sending this again.

Hi all,
        I am having trouble setting up routing on a Win2k box running cipe.
It looks like others have done this so any help would be great.  Setup:
Cipe-win32 on Win2k devices

        
CIPE1===============================CIPE2---------------------------Target
Host
Actual IP:10.20.18.50                           Actual Addr:10.151.100.102
Addr:10.151.100.100
CIPE Addr:192.168.1.101                 CIPE Addr:192.168.1.100

I have set up everything file but I am having an issue with CIPE1.  I cannot
add a network route to the 10.151.100.0 255.255.255.0 network via the VPN
192.168.1.100(I know I have added a static for the .102 host to not use the
VPN Currently deleted to reduce clutter.)

Here is a route print
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...08 00 58 00 00 01 ...... DKW Heavy Industries VPN Adapter.
0x1000004 ...00 d0 b7 18 09 f4 ...... E100B0 Intel(R) PRO Adapter
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask              Gateway         Interface
Metric
          0.0.0.0               0.0.0.0                 10.20.18.1
10.20.18.50       1
       10.20.18.0       255.255.255.0                   10.20.18.50
10.20.18.50       1
      10.20.18.50       255.255.255.255 127.0.0.1               127.0.0.1
1
   10.255.255.255       255.255.255.255         10.20.18.50
10.20.18.50       1
        127.0.0.0               255.0.0.0                       127.0.0.1
127.0.0.1               1
      192.168.1.0       255.255.255.0           192.168.1.101
192.168.1.101    1
    192.168.1.101       255.255.255.255         127.0.0.1
127.0.0.1               1
    192.168.1.255       255.255.255.255         192.168.1.101
192.168.1.101    1
        224.0.0.0               224.0.0.0               10.20.18.50
10.20.18.50       1
        224.0.0.0               224.0.0.0               192.168.1.101
192.168.1.101    1
  255.255.255.255       255.255.255.255         192.168.1.101
192.168.1.101    1
Default Gateway:        10.20.18.1
===========================================================================
Persistent Routes:
  None

Ok so I type this command and many variations of it and no Joy
C:\CIPE-Win32\disk1>route add 10.151.100.0 mask 255.255.255.0 192.168.1.100
The route addition failed: The parameter is incorrect.

So what is the deal????  Why can I not add the route I need? I have tried
every permutation of this that I can think of.

Scott M. Jensen
Manager of Network Services
Silverback Technologies
Web: www.silverbacktech.com 
Phone: (978) 947.5643





<< | Thread Index | >> ]    [ << | Date Index | >> ]