<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: Routing on Win2k
From: Scott Jensen <sjensen,AT,silverbacktech,DOT,com>
Date: Thu, 17 Oct 2002 21:03:15 +0200

Ok I have an update if anyone is interested.  Thanks for the help, here is
where I am so far.  If you add the route you get an error but if you add the
route with a -p option it also errors but adds the route into the persistant
table.  On a reboot the route is added to the active table and all is well.
HMMMMMMMMMMMMMMM.  Looks like a MS bug to me but any input would be helpful.


-----Original Message-----
From: Matt Day [mailto:matt,AT,planetday,DOT,co,DOT,uk
Sent: Thursday, October 17, 2002 2:41 PM
To: Scott Jensen
Subject: RE: Routing on Win2k

Shame - worth a shot.

I've used it when setting up checkpoint fw-1 on NT, but in that case
there always an actual interface to route to.

The routes are placed in the registry I believe, maybe that's an avenue
worth looking at?

- Matt

-----Original Message-----
From: Scott Jensen [mailto:sjensen,AT,silverbacktech,DOT,com 
Sent: Thursday, October 17, 2002 4:40 PM
To: matt,AT,planetday,DOT,co,DOT,uk; 'Cipe (E-mail)'
Subject: RE: Routing on Win2k

Sorry didn't work.  Same error.

-----Original Message-----
From: Matt Day [mailto:matt,AT,planetday,DOT,co,DOT,uk
Sent: Thursday, October 17, 2002 11:40 AM
To: Scott Jensen; 'Cipe (E-mail)'
Subject: RE: Routing on Win2k


How about trying without the subnet mask?
So just:   'route add'

It's worked several times for me in the past :)

Matt Day

-----Original Message-----
From: owner-cipe-l,AT,inka,DOT,de [mailto:owner-cipe-l,AT,inka,DOT,de On 
Behalf Of
Scott Jensen
Sent: Thursday, October 17, 2002 3:52 PM
To: Cipe (E-mail)
Subject: Routing on Win2k

Sending this again.

Hi all,
        I am having trouble setting up routing on a Win2k box running
cipe. It looks like others have done this so any help would be great.
Setup: Cipe-win32 on Win2k devices

Actual IP:                           Actual
CIPE Addr:                 CIPE Addr:

I have set up everything file but I am having an issue with CIPE1.  I
cannot add a network route to the network via
the VPN know I have added a static for the .102 host to
not use the VPN Currently deleted to reduce clutter.)

Here is a route print
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...08 00 58 00 00 01 ...... DKW Heavy Industries VPN Adapter.
0x1000004 ...00 d0 b7 18 09 f4 ...... E100B0 Intel(R) PRO Adapter
Active Routes:
Network Destination        Netmask              Gateway
                   1                1
1       1                    1     1               1    1                 1              1    1
Default Gateway:
Persistent Routes:

Ok so I type this command and many variations of it and no Joy
C:\CIPE-Win32\disk1>route add mask The route addition failed: The parameter is incorrect.

So what is the deal????  Why can I not add the route I need? I have
tried every permutation of this that I can think of.

Scott M. Jensen
Manager of Network Services
Silverback Technologies
Web: www.silverbacktech.com 
Phone: (978) 947.5643

Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body Other
commands available with "help" in body to the same address. CIPE info
and list archive: <URL:http://sites.inka.de/~bigred/devel/cipe.html>

<< | Thread Index | >> ]    [ << | Date Index | >> ]