<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Strange crashes ...
From: "Jürgen K. Zick" <juergen.zick,AT,ifa,DOT,uni-kassel,DOT,de>
Date: Sat, 26 Oct 2002 13:21:53 +0200

Hi Damion, hi all,

since I run the most recent NT version of CIPE (2.0-pre15) I have a strange 
crash problem:

CIPE runs very stable on the NT4.0 server and the associated W2K-remote 
workplaces. Nearly perfect, after I made a MTU fine tuning. I made huge 
fine transfers, tested heavy TCP and UDP traffic, all worked fine ...
BUT, there is one occasion, when the tunnel goes down. If I do a remote 
control with VNC over the CIPE tunnel to a machine on the "hardwired" 
ethernet interface behind the server the tunnel will break down within 
minutes, and really only the tunnel, nothing more. No error message at all, 
it just stops to work. Then, when I try to stop the CIPE service on the 
server in that state, the NT4.0 server crashes silently without any blue 
screen ...
Most irritating, when I use VNC over the tunnel to control the server 
itself, it is fine. When the VNC packets have to be passed further on by 
the server to the network, then it crashes the link ...

By the way, the CIPE service, also with this distribution, still does not 
start more than 50% automatically after a reboot ...

So, any ideas what could be improved to avoid the crashes?

best regards, Jürgen





<< | Thread Index | >> ]    [ << | Date Index | >> ]