<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: [WORKAROUND] Win32 CIPE on windows 2000 SP2(3) - crashing
From: "Peter Leschev" <peter,AT,leschev,DOT,com>
Date: Mon, 4 Nov 2002 09:11:59 +0100
In-reply-to: <20021103141747.15698.h017.c001.wm@mail.leschev.com.criticalpath.net>

Hi Damion,

                        stopping the NT Service before hibernation & and
starting the NT Service after hibernation is a successful workaround to this
issue - I just have to remember to stop the NT Service!

Regards,
Pete

----- Original Message -----
From: "Damion Wilson" <dwilson,AT,ibl,DOT,bm>
To: "Peter Leschev" <peter,AT,leschev,DOT,com>
Cc: <cipe-l,AT,inka,DOT,de>
Sent: Monday, November 04, 2002 1:40 PM
Subject: Re: Win32 CIPE on windows 2000 SP2(3) - crashing

I suspected that the hibernate/suspend problem was still around somewhere.
I'm
just going to have to handle these events better in the driver and service.
Currently, the driver doesn't inform the service of the hibernation and I
suspect that it should in some way. I'll need to see how someone else's
driver handles this.

Can you tell me if this happens if you stop the service prior to
suspend/hibernate and then restart it after resumption.

Thanks for your patience and assistance,

DKW

On Sunday 03 November 2002 06:17 pm, you wrote:
> Hi Damion,
>
>                I setup CIPE over the weekend, and I'm
> having problems with the Win32 port (Version
> 2.0-pre15). What I've found is that it crashes the
> machine after waking up from a Stand By or Hibination.
> (Starting the machine up normally, from a full Power
> Off is fine).
>
> On the desktop (Win2K), getting the link up is fine,
> works well. After sending the machine to Stand By, and
> then waking it back up, I'm not able to browse the net
> (previously I was able to). Try restarting the the VPN
> NT Service, fails to stop the service, but I'm able to
> start it again. Net browsing is available for a little
> while until the machine reboots suddenly. No error
> messages, just a hard reboot.
>
> On my laptop (Win2K), the same occurs as above, but I
> send it to Hibinate instead of Stand By. When the
> machine crashes it comes up with the same message as
> issue "[ 582741 ] STOP error on w2k" on SourceForge.
>
> Hope this helps & Let me know if you need more info /
> more testing,
> Pete

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]