<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: not getting to first base, help?
From: Damion Wilson <dwilson,AT,ibl,DOT,bm>
Date: Sat, 9 Nov 2002 22:34:28 +0100
In-reply-to: <1036865151.3175.81.camel@ruby>

Make sure that the CIPE service (cipsrvr.exe) is running. Can 81.99.23.61 
ping 
67.93.158.131  and vice-versa ? Does the Win2K box get its IP address from a 
provider or is it fixed ? If it is fixed, why do you have the peer address on 
the Linux side set to 0.0.0.0 ?

One other thing to try is to set the subnet mask on the VPN adapter to 
255.255.255.252.

DKW

On Saturday 09 November 2002 02:05 pm, gregory mott wrote:
> to my surprise and dismay, though i got cipe going fine between
> linux-linux, i'm unable to get even a ping between linux-win2k.
>
> would anyone be willing to look over my settings and suggest what i
> might be overlooking?
>
> win2k is fresh install, no firewall, cable modem.
> "ping google.com" works.
> "ping 192.168.10.2" works (tunnel ip, win2k end).
> "ping 192.168.10.1" no response (tunnel ip, linux end).
>
> doesn't help to restart the linux end.  when i reboot out of win2k into
> linux, the two linuces cipe happily.
>
> CIPE VPN Adapter Properties:
> IP address:           192.168.10.2
> Subnet mask:          255.255.255.0
> Default gateway:
> Preferred DNS server: 192.168.10.1
>
> CIPE VPN Peer Settings:
> Local PTP Address:     (192.168.10.2)
> Peer PTP Address:     192.168.10.1
> Local IP Address:     81.99.23.61     Port:   6101
> Peer IP Address:      67.93.158.131   Port:   6101
> Status Enabled?:      yes
> Static key:           d3b07384d113edec49eaa6239ad5ff00
> Cipher:                       BLOWFISH
> Timeout:              600
>
> linux command (redhat7.2)(cipe-1.4.5-6):
> ciped-cb ipaddr=192.168.10.1 ptpaddr=192.168.10.2 me=0.0.0.0:6101
> peer=0.0.0.0:6101
>
> /etc/cipe/options:
> key d3b07384d113edec49eaa6239ad5ff00
> dynip





<< | Thread Index | >> ]    [ << | Date Index | >> ]