<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: CIPE configured on many machines trying to get att least one to come up, never worked even once. any ideas please?
From: "Mike Smith" <teknikl,AT,unixboxes,DOT,com>
Date: Thu, 19 Dec 2002 08:02:44 +0100







<font
size=2 face="Courier New">I
have installed CIPE on 6 different machines in different network situations 
(on
a LAN, over internet, etc.) I set them up as per the demo spec in the 
cipe.info
file just to test to get a tunnel up, then I plan to eventually Use it for
transparent bridge.

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">I
never get that far.

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">I
even turned off keying.

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">Here
is the ciped-cb debug output from the side that doesn&#8217;t run the ping

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">CIPE
daemon vers 1.5.3 (c) Olaf Titz 1996-2000

<font
size=2 face="Courier New">device=(none)

<font
size=2 face="Courier New">debug=yes

<font
size=2 face="Courier New">ipaddr=10.0.2.1

<font
size=2 face="Courier New">ptpaddr=10.0.1.1

<font
size=2 face="Courier New">mask=

<font
size=2 face="Courier New">bcast=

<font
size=2 face="Courier New">mtu=0

<font
size=2 face="Courier New">metric=0

<font
size=2 face="Courier New">cttl=0

<font
size=2 face="Courier New">me=111.111.111.111:9999

<font
size=2 face="Courier New">peer=222.222.222.222:9999

<font
size=2 face="Courier New">key=(none)

<font
size=2 face="Courier New">nokey=yes

<font
size=2 face="Courier New">socks=

<font
size=2 face="Courier New">tokxc=0

<font
size=2 face="Courier New">tokey=0

<font
size=2 face="Courier New">ipup=(none)

<font
size=2 face="Courier New">ipdown=(none)

<font
size=2 face="Courier New">arg=(none)

<font
size=2 face="Courier New">maxerr=8

<font
size=2 face="Courier New">tokxts=0

<font
size=2 face="Courier New">ping=0

<font
size=2 face="Courier New">toping=0

<font
size=2 face="Courier New">dynip=no

<font
size=2 face="Courier New">hwaddr=(none)

<font
size=2 face="Courier New">ifconfig=no

<font
size=2 face="Courier New">checksum=no

<font
size=2 face="Courier New">Using
cipcb0 index 0

<font
size=2 face="Courier New">sending
CT_CONFREQ

<font
size=2 face="Courier New">Interrupt

<font
size=2 face="Courier New">sending
CT_DEBUG

<font
size=2 face="Courier New">Interface
stats??????? 0<span
style='mso-spacerun:yes'>?????? 0???
0??? 0<span
style='mso-spacerun:yes'>??? 0????
0????????? 0<span
style='mso-spacerun:yes'>???????? 0<span
style='mso-spacerun:yes'>??????? 0??????
0??? 0<span
style='mso-spacerun:yes'>??? 0???
0???? 0<span
style='mso-spacerun:yes'>?????? 0?????
????0

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">KX
stats: rreq=0, req=0, ind=0, indb=0, ack=0, ackb=0, unknown=0

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">cipcb0:
daemon exiting

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">here
is the side that I set to ping.

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">CIPE
daemon vers 1.5.3 (c) Olaf Titz 1996-2000

<font
size=2 face="Courier New">device=(none)

<font
size=2 face="Courier New">debug=yes

<font
size=2 face="Courier New">ipaddr=10.0.1.1

<font
size=2 face="Courier New">ptpaddr=10.0.2.1

<font
size=2 face="Courier New">mask=

<font
size=2 face="Courier New">bcast=

<font
size=2 face="Courier New">mtu=0

<font
size=2 face="Courier New">metric=0

<font
size=2 face="Courier New">cttl=0

<font
size=2 face="Courier New">me=222.222.222.222:9999

<font
size=2 face="Courier New">peer=111.111.111.111:9999

<font
size=2 face="Courier New">key=(none)

<font
size=2 face="Courier New">nokey=yes

<font
size=2 face="Courier New">socks=

<font
size=2 face="Courier New">tokxc=0

<font
size=2 face="Courier New">tokey=0

<font
size=2 face="Courier New">ipup=(none)

<font
size=2 face="Courier New">ipdown=(none)

<font
size=2 face="Courier New">arg=(none)

<font
size=2 face="Courier New">maxerr=8

<font
size=2 face="Courier New">tokxts=0

<font
size=2 face="Courier New">ping=2

<font
size=2 face="Courier New">toping=0

<font
size=2 face="Courier New">dynip=no

<font
size=2 face="Courier New">hwaddr=(none)

<font
size=2 face="Courier New">ifconfig=no

<font
size=2 face="Courier New">checksum=no

<font
size=2 face="Courier New">Using
cipcb0 index 0

<font
size=2 face="Courier New">sending
CT_CONFREQ

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_PING

<font
size=2 face="Courier New">keepalive
timeout

<font
size=2 face="Courier New">sending
CT_DEBUG

<font
size=2 face="Courier New">Interface
stats??????? 0<span
style='mso-spacerun:yes'>?????? 0???
0??? 0<span
style='mso-spacerun:yes'>??? 0????
0????????? 0<span
style='mso-spacerun:yes'>???????? 0<span
style='mso-spacerun:yes'>??????? 0??????
0??? 0<span
style='mso-spacerun:yes'>??? 0???
0???? 0<span
style='mso-spacerun:yes'>?????? 0?????????
0

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">KX
stats: rreq=0, req=0, ind=0, indb=0, ack=0, ackb=0, unknown=0

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">cipcb0:
daemon exiting

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">I
did a iptraf and I don&#8217;t even see the UDP requests coming in, in any of
the situations...

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">It's
like the software doesn&#8217;t work at all!

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">Can
anyone please shed some light on this for me? I am at my wit's end...

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">I
am using Slackware 8.0 and 8.1 with kernel 2.4.20

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">I
tried 1.5.4 and got the exact same problems.

<font
size=2 face="Courier New">?

<font
size=2 face="Courier New">Thanks
for your time

<font
size=2 face="Courier New">?

<span style='font-size:10.0pt;
font-family:Arial'>?









<< | Thread Index | >> ]    [ << | Date Index | >> ]