<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: Pkcipe on Redhat 8.0
From: "jg voisine" <jgvoisine,AT,socdir,DOT,fr>
Date: Thu, 19 Dec 2002 10:09:30 +0100
In-reply-to: <3DF105D6.5020409@oeone.com>

i have the same probleme , i try to recompile kernel but i have errors so i
don't know what to do

Jean Guy VOISINE
Socdir Sarl

jgvoisine,AT,socdir,DOT,fr

-----Message d'origine-----
De : owner-cipe-l,AT,inka,DOT,de [mailto:owner-cipe-l,AT,inka,DOT,de la part 
de
Ming Deng
Envoye : vendredi 6 decembre 2002 21:17
A : cipe-l,AT,inka,DOT,de
Objet : Pkcipe on Redhat 8.0

I pulled cipe-1.54 tar ball, ran "configure, make and make install" on
Redhat 8.0. I removed
/lib/modules/2.4.18-14/kernel/drivers/addon/cipe/cipcb.o which came with
Redhat. When I ran "insmod /lib/modules/2.4.18-14/misc/cipcb.o", it
seemed OK. But when I run "depmod" , it said:
depmod: *** Unresolved symbols in /lib/modules/2.4.18-14/misc/cipcb.o

All the unresolved symbols it said, like printk(), fput() were standard
functions, so what is wrong with the cipcb.o module?

cheers,

Ming

--
Message sent by the cipe-l,AT,inka,DOT,de mailing list.
Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
Other commands available with "help" in body to the same address.
CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]