<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: Starting to feel desperate about CIPE win32 not binding to the port !?! ...
From: Damion Wilson <dwilson,AT,ibl,DOT,bm>
Date: Fri, 20 Dec 2002 21:23:51 +0100
In-reply-to: <001f01c2a836$84007cc0$196cb7d4@sec4you.com>

Huh ?

What "device in taskbar" are you activating/deactivating ?

If the service is running, then CIPE is up. If the service is stopped, then 
you can run it as a console app as you have shown with "cipsrvr console".

If the local ip address 62.178.167.21 is not the address of your ethernet 
adapter, then you should change it in the control panel to be 0.0.0.0.

DKW

On Friday 20 December 2002 02:03 pm, you wrote:
> Damion,
> thanks a lot for your quick reply but
> what i did now:
> cipsrvr stop -> message  "stopped"
> cipsrvr remove -> service deleted
> deactivated device in taskbar
> cipsrvr install -> successfully installed
> reactivated device in taskbar
>
> no port :4321 bound on 0.0.0.0 ???
>
> Am I totally lost with this here ?-)
>
> regards
> roman
>
> ----- Original Message -----
> From: "Damion Wilson" <dwilson,AT,ibl,DOT,bm>
> To: "Roman Zillek" <roman.zillek,AT,sec4you,DOT,com>
> Cc: <cipe-l,AT,inka,DOT,de>
> Sent: Friday, December 20, 2002 4:44 PM
> Subject: Re: Starting to feel desperate about CIPE win32 not binding to the
> port !?! ...
>
>
> That message means that the service is already running and you're trying to
> run another one ! Stop the service first and then the new iteration can
> then bind to the UDP port.
>
> DKW
>
> On Friday 20 December 2002 10:42 am, you wrote:
> > ...
> > hi,
> > sorry for direct email to you but I don't know if pictures are allowed on
> > cipe-l !
> >  I'm kind of in a hurry an desperate on that one :-[
> >
> > I set up cipe-win32 on a win2k box configured it hopefully right (see
> > attachment please) but receive the following message on startup:
> > C:\>netstat -an -p udp
> >
> > active connections
> >
> >   Proto  Lokale Adresse         Remoteadresse          Status
> >   UDP    0.0.0.0:445            *:*
> >   UDP    0.0.0.0:1645           *:*
> >   UDP    0.0.0.0:1646           *:*
> >   UDP    0.0.0.0:1812           *:*
> >   UDP    0.0.0.0:1813           *:*
> >   UDP    127.0.0.1:1027         *:*
> >   UDP    127.0.0.1:1028         *:*
> >   UDP    192.168.99.98:137      *:*
> >   UDP    192.168.99.98:138      *:*
> >
> > C:\>cipsrvr console
> > [SERVICE_MANAGER] service [CIPE] has already been started
> > [{6BDE411A-BD08-4416-846F-40B01925CE2F}] TAP started on
> > [\\.\{6BDE411A-BD08-4416
> > -846F-40B01925CE2F}.tap]
> > [Ronnie] Can't bind to port [4322]
> >
> > abnormal program termination
> > --------------------------------------------------
> >
> >
> > ANY HINTS PLEASE :-]
> >
> > thx
> > Roman





<< | Thread Index | >> ]    [ << | Date Index | >> ]