<< | Thread Index | >> ]    [ << | Date Index | >> ]


If you are expecting the service to be started at boot, check in the Services 
applet that it is set to "automatic".

DKW

On Wednesday 15 January 2003 01:03 pm, Amith Varghese wrote:
> attached is the log from the XP Pro machine.  Basically everything except
> for the last two lines comes from when the machine boots up and the CIPE
> VPN adapter is started.  There are a bunch of Unhandled OID statements
> which I don't know whether they are a problem or not.  The open request and
> close request are also interesting, but I dont' know if that means the
> adapter was listening then shut down.  The [SERVICE_MANAGER] line occurred
> when I tried to goto the prompt and type "cipsrvr".  Seemed like there was
> a problem.  Then I tried "cipsrvr console" and now it seems like the
> connection came up.  Then the last statement in the log is printed   I see
> a whole bunch of CT_PING statements on the console but nothing else (except
> an occasional key has expired).  Can someone decipher these statements for
> me or point me somewhere where I can find out more info?
>
> Thanks
> Amith
>
> > ----- Message from dwilson,AT,ibl,DOT,bm ---------
> >     Date: Wed, 15 Jan 2003 10:41:25 -0400
> >     From: Damion Wilson <dwilson,AT,ibl,DOT,bm>
> > Reply-To: Damion Wilson <dwilson,AT,ibl,DOT,bm>
> >  Subject: Re: winxp and redhat cipe client/server
> >       To: Michel AVERSENG <michel.averseng,AT,atchik,DOT,com>
> >
> > You can see any error messages emitted by the service by running the
> > DebugView
> > by Mark Russinovich. I just did a production Windows XP (Home)
> > installation yesterday, and it worked fine.
> >
> > DKW
> >
> > On Wednesday 15 January 2003 04:51 am, Michel AVERSENG wrote:
> > > I've similar problem,
> > > I'm Testing on real wan network , Im shure that Redhat size work fine :
> > > when I ping from Redaht to my Xpclient (192.168.110.70) I can see udp
> > > trafic from Redhat station to wan ip adress of my Xp client ( note My
> > > Xp client have an Ip public adress)
> > > On my Xp client My VPN Dapater service don't work I searching for
> > > because thereis no real error message ....
> > > NOTE : Just before Christmas day I've tested this and worked fine but
> > > without wan network just between to computers ( one Redhat and the
> > > other W2k) on the same lan interface
> > >
> > > > I'm running 1.5.4 on Redhat 8.0 (I installed the RPM and then
> > > > replaced
> > >
> > > it with the binaries from a compile I did) and I am also running Cipe
> > > 1.54 on a XP machine.  I've been having some problems so I tried to go
> > > simple and put this on my local network.  Here is the config
> > >
> > > > XP Client                              Redhat 8.0 Machine
> > > >                    ---------------
> > > > 192.168.101.13                         192.168.101.69:7778
> > > > (Local IP Address)                     (ME)
> > > >
> > > > 192.168.110.71                         192.168.110.70
> > > > (Local PTP Address)                    (IPADDR)
> > > >
> > > > 192.168.110.70                         192.168.110.71
> > > > (Peer PTP Address)                     (PTPADDR)
> > > >
> > > > 192.168.101.69                         0.0.0.0
> > > > (Peer IP Address)                      (PEER)
> > > >
> > > > 7778
> > > > (Port for both Local IP and Peer)
> > > >
> > > > Does this look right?  I can't ping either machine from either side.
> > >
> > > This is as simple as its going to get, so if I can't get this working
> > > I'm probably SOL :)
> > >
> > > > Any help appreciated.
> > > >
> > > > Thanks
> > > > Amith
> > > >
> > > >
> > > > --
> > > > Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> > > > Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in 
> > > > body
> > > > Other
> > >
> > > commands available with "help" in body to the same address. CIPE info
> > > and
> > >
> > > list archive:
> > > > <URL:http://sites.inka.de/~bigred/devel/cipe.html>
> >
> > --
> > Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> > Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> > Other commands available with "help" in body to the same address.
> > CIPE info and list archive:
> > <URL:http://sites.inka.de/~bigred/devel/cipe.html>
> >
> >
> > ----- End message from dwilson,AT,ibl,DOT,bm -----





<< | Thread Index | >> ]    [ << | Date Index | >> ]