<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: RE: inter-version compatibility
From: SBNelson,AT,thermeon,DOT,com
Date: Mon, 3 Mar 2003 16:08:58 +0100

There used to be a bug in the key handling -- the older version of CIPE will
interpret [a-f] as [1-6] (or was it [0-5]?).  Change the keys so that there
are no letters in the key and it should work ok.

> -----Original Message-----
> From: Vikas Nanda [SMTP:vikas,AT,pobox,DOT,upenn,DOT,edu
> Sent: Monday, March 03, 2003 6:39 AM
> To:   cipe-l,AT,inka,DOT,de
> Subject:      inter-version compatibility
> 
> 
> I am creating a firewall that needs to interact thru CIPE with another
> machine running an 'older' (circa 2000) version of CIPE.  The version on
> my machine is the one bundled with RH8.0.  As currently installed, I
> cannot get the connection to work.  My question is, are there any issues
> of incompatability between newer and oler versions of CIPE?  I know all
> machines should have the newest versions installed, but until I can
> convince the keeper of the other intranet to upgrade, I need a temporary
> solution.
> 
> Thanks.  Back to the manuals.
> 
> Cheers,
> Vik
> 
> 
> 
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive:
> <URL:http://sites.inka.de/~bigred/devel/cipe.html>





<< | Thread Index | >> ]    [ << | Date Index | >> ]