<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: [Fwd: [Bug 68066] CIPE update to 1.5.4]
From: Olaf Titz <olaf,AT,bigred,DOT,inka,DOT,de>
Date: Thu, 6 Mar 2003 21:18:04 +0100
In-reply-to: <1046869054.3360.2.camel@monster.omnifarious.org>

> The people at RedHat want more information before they'll upgrade to
> 1.5.4.  From what I know, 1.4 CIPE daemons and 1.5.4 ones talk to
> eachother just fine.

Yes, they do (or else something would be severely broken). The wire
format (if that's what they mean by "ABI") has never changed in an
incompatible way without changing the protocol version number too.

CIPE 1.5.x supports protocol 4 as well as protocol 3, which is the
same as with CIPE 1.4.x. I'm communicating this to the RH people too.

Olaf





<< | Thread Index | >> ]    [ << | Date Index | >> ]