<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: cipe version error
From: Karl Kleinpaste <karl,AT,charcoal,DOT,com>
Date: Fri, 14 Mar 2003 02:30:53 +0100
In-reply-to: <002d01c2e16e$f3fe59e0$d100010a@lyta>

Kim Lux <lux,AT,diesel-research,DOT,com> writes:
> Mar 13 17:44:45 kernel: cipcb0: ciped version mismatch
> Any ideas why this is occuring ?  I've got the same version of ciped
> installed on the client computer

(Is RH still shipping an old CIPE 1.4?)

The kernel is complaining that the version of the daemon in use does
not match the version of the kernel module that has been insmod'd.

If you installed CIPE yourself, then you have 2 instances of
the kernel module cipcb.o sitting in your kernel tree, in
/lib/modules/VERSION/kernel/drivers/addon/cipe/cipcbo.o (supplied by
RH) and /lib/modules/VERSION/misc/cipcb.o (installed by you).

The wrong kernel module has been insmod'd.

Force insmod of the right module and you'll probably be fine.

--karl





<< | Thread Index | >> ]    [ << | Date Index | >> ]