<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Setup Questions and help
From: "Rich Denis" <rich_denis,AT,yahoo,DOT,com>
Date: Tue, 25 Mar 2003 18:23:44 +0100


Hello all,
? I have just been introduced to CIPE and think it will 
solve my problems of trying to get my roaming laptop to gain access to my 
home 
network.? Please be patient with me while I as a series of questions over a 
series of posts.? Before my first one, a little background.? 

?
At home I have a Win2K network that I am trying to connect 
to.? I have installed the adapter per the instrucitons but am not sure if I 
have it configured correctly.? 
?
I then installed the Adapter on my WinXP laptop and again am 
not sure if I got the adapter configured correctly.? 
?
Ok here come the questions....
?
1.? What IP addresses do I need to give to the adapters 
that I have installed on either machine?(My home network is a 171.1.1.x 
subnet 
behind a public ip address).
?
2.? Is the service that is mentioned for NT setup 
supposed to be installed on my machines when all is said and done?? 
Currently the service is on my laptop but it stays in a perpetual "Starting" 
modeeven if I try to start it manually.? And it never got installed on my 
home 2K machine.? Not sure I understand why though.? 
?
3.? Once the adapters are set up what else do I need to 
do.? I tried figuring out the control panel but my ignorance won and so I 
am not sure how to configre that to work either.? 
?
Thanks for any help that you can provide in advance.? I 
have opted for port 1177 on my firewall to map into my home netowrk if that 
helps anyone on the list.? Any help is GREATLY appreciated...
Rich



<< | Thread Index | >> ]    [ << | Date Index | >> ]