<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Re: MTU
From: Phil <philippe,AT,soluteam,DOT,com>
Date: Mon, 31 Mar 2003 14:39:09 +0200
In-reply-to: <1049100902.8047.11.camel@away>

On Mon, 2003-03-31 at 13:06, Mark Cooke wrote:
> Hi Phil,
> 
> I had an issue with MTU, and I manually changed the CIPE-Win32 MTU to
> 1442 by changing the registry, on the windows end of a linux-win32 cipe
> link.[*]
> 
> This cured a problem I was having where small packets, like imap checks
> for new mail, would make it over the encrypted link, but bulk transfers
> such as actually grabbing the new messages, would fail.
> 
> This was on XP.
> 
> Note, I also set the service to manual, because even with the latest
> dependancy registry mods, on (my install of) XP, the machine still
> pauses for ~ 2 minutes during startup, logging DWK failed to start, and
> then a terminated unexpectedly, before finally starting up.  I just
> added a key to the 'Run' part of the registry, so the service is started
> on login.[#]  It means I have to login before the CIPE link comes up,
> but that isn't too big a deal in my situation.
> 
> With both the above, CIPE runs very well over my 802.11b link, so I was
> able to switch off WEP (which isn't secure anyway).  I should just note
> I've had a couple of blue screens since installing CIPE.
> 
> YMMV,
> 
> Mark
> 
> [*]  I added an MTU dword key to the right interface in
> HKLM\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{}
> 
> [#] HKLM\Software\Microsoft\Windows\CurrentVersion\Run, added a string,
> "C:\windows\system32\cipsrvr.exe" -start
> 
> On Mon, 2003-03-31 at 09:55, Phil wrote:
> > hi,
> > 
> > I'd like to konwo if it is ok that my cipcb0's MTU is 1442 ? if I use a
> > windows 2000 client and a cipe linux server, can I have a problem with
> > MTU?
> > 
> > Best regards,
> > 
> > Phil
> > 
> > 
> > 
> > 
> > --
> > Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> > Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> > Other commands available with "help" in body to the same address.
> > CIPE info and list archive: 
><URL:http://sites.inka.de/~bigred/devel/cipe.html>
> -- 
> Mark Cooke <mpc,AT,star,DOT,sr,DOT,bham,DOT,ac,DOT,uk>
> 
> 
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive: 
><URL:http://sites.inka.de/~bigred/devel/cipe.html>
> 

thx for your answer Mark. My VPN is ok with 2 Linux (yeaaahhhh! Linux's
POWER) but It doesn't work with Linux <-> windows 200 Cipe-Win32. I'll
try to modify Windows's MTU.
thx for your help.





<< | Thread Index | >> ]    [ << | Date Index | >> ]