<< | Thread Index | >> ]    [ << | Date Index | >> ]

Subject: Problems
From: sebastiand,AT,Argentina,DOT,com
Date: Fri, 25 Apr 2003 17:09:44 +0200

Hi everybody, this is my fisrt message, and i 'll try to explain my problem
the shorter i can. Im trying to connect a machine A (ADSL connection, dynamic
ip) with a machine B (Dial Up connection). Machine A has an apache server.Both
of the interfaces do start OK, but i hae no connection. The routes
to the hosts are added too, but i cant make it work. However, if i ping
Machine A's public adress from machine B i succeed. The same if i do the
ping from A to B or from B to xxxxxx (machine A's server name). I tried
to connect the two cipe interfaces with service iptables stopped in both
of the machines, but it was a loss of time. Now, i really dont know what
to do, so help me if you can.
Machine A /etc/sysconfig/networking/devices/ifcfg-cipcb0
USERCTL=no
PEERDNS=no
TYPE=CIPE
DEVICE=cipcb0
ONBOOT=yes
PEER=0.0.0.0:6666
IPADDR=10.0.1.1
PTPADDR=10.0.1.2
MYPORT=6666
PING=300
DYNIP=yes

Machine B /etc/sysconfig/networking/devices/ifcfg-cipcb0
USERCTL=no
PEERDNS=no
TYPE=CIPE
DEVICE=cipcb0
ONBOOT=yes
PEER=xxx.xxx.xxx.xxx:6666
IPADDR=10.0.1.2
PTPADDR=10.0.1.1
MYPORT=6666
PING=300
DYNIP=yes

Thanks a lot,

Sebastian Davancens

______________________________________________________________________

Obtenga gratis su cuenta @Argentina.com con AntiVirus, 20mb de espacio,

acceso POP3 y SMTP en 24 ciudades                     www.Argentina.com





<< | Thread Index | >> ]    [ << | Date Index | >> ]