<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: 'Seth Garnar' <garnar_s,AT,rgworld,DOT,com>, cipe-l,AT,inka,DOT,de
Subject: RE: IPX
From: Tony Langdon <tlangdon,AT,atctraining,DOT,com,DOT,au>
Date: Wed, 18 Jun 2003 10:04:48 +1000

> I see a mix of no, yes with novell lan driver and recompile.  
> Its sounds
> like the best fix is to recompile with the newest release.  
> Right now I am
> at 1.4.5-11.

You definitely have to recompile.  The default for CIPE is to use protocol
3, which uses a simplified packet header, but is capable of tunneling IP
only.  Protocol version 4 is the other option (it must be set in the source
before compiling).  This version uses a full Ethernet frame format on the
tunnel, which enables IPX/SPX to work over CIPE.

This correspondence is for the named person's use only. It may contain
confidential or legally privileged information or both. No confidentiality
or privilege is waived or lost by any mistransmission. If you receive this
correspondence in error, please immediately delete it from your system and
notify the sender. You must not disclose, copy or rely on any part of this
correspondence if you are not the intended recipient.

Any opinions expressed in this message are those of the individual sender.


<< | Thread Index | >> ]    [ << | Date Index | >> ]