<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: "Seth Garnar" <garnar_s,AT,rgworld,DOT,com>, <cipe-l,AT,inka,DOT,de>
Subject: Re: IPX
From: Artem Dmytrenko <admytren,AT,internet2,DOT,edu>
Date: Wed, 18 Jun 2003 11:09:18 -0400
In-reply-to: <002401c335a8$97656b90$6801a8c0@user98nk4cglj5>
References: <004801c3358e$701bbcc0$d61fa8c0@pcw_hans.hnsasd.priv>

Usually RPM's come without the kernel module. So you would be still using
old driver with newer daemon. Perhaps the best solution is to compile CIPE
on a development machine and copy the module to your CIPE
servers/workstations. Depending on how your kernels are configured,
you may need to use the same kernel version on all machines.

At 07:46 AM 6/18/2003 -0700, Seth Garnar wrote:
I used the 1.5.2 rpm and before I had the 1.4.X now when I start with the
new 1.5 vers I get

ciped version mismatch c10adff6 -> 25bed682

Is there a easy fix for this?  I would install from source but my boxes have
a very small linux install without kernel sources.


-- Message sent by the cipe-l,AT,inka,DOT,de mailing list. Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body Other commands available with "help" in body to the same address. CIPE info and list archive: <URL:http://sites.inka.de/~bigred/devel/cipe.html>


<< | Thread Index | >> ]    [ << | Date Index | >> ]