<< | Thread Index | >> ]    [ << | Date Index | >> ]

To: "Phil Scarratt" <fil,AT,draxsen,DOT,com>
Subject: Re: Problems tunneling XP to linux
From: "Michael Piko" <michael,AT,piko,DOT,com,DOT,au>
Date: Fri, 20 Jun 2003 10:01:05 +1000
Cc: <cipe-l,AT,inka,DOT,de>
References: <001b01c336b7$e15b7bd0$0f00000a@bug> <3EF24886.2040207@draxsen.com>
Reply-to: "Michael Piko" <michael,AT,piko,DOT,com,DOT,au>

Good call - Cannot find cipsrvr in either task manager or in the services
snapin!!
Any idea on how to start the service if it is not in the services snapin?

My local (real) subnet is 10.0.0/24.
The XP machine is 10.0.0.253 and the Linux machine is 10.0.0.9.
No drama pinging the 10.0.0.x addresses of any machine.

----- Original Message -----
From: "Phil Scarratt" <fil,AT,draxsen,DOT,com>
To: "Michael Piko" <michael,AT,piko,DOT,com,DOT,au>
Cc: <cipe-l,AT,inka,DOT,de>
Sent: Friday, June 20, 2003 9:34 AM
Subject: Re: Problems tunneling XP to linux

> Need a little more info:
>
> Is the cipsrvr running (check task manager) on XP - particularly after
> you have set the settings in CIPE control panel?
> What is your XP LAN subnet?
>
> Fil
>
>
> Michael Piko wrote:
> > This is driving me nuts!
> > I have set up cipe on my Linux box.
> > The cipcb0 comes up with /etc/init.d/network restart and on boot.
> >
> > on the XP machine, the cipe interface comes up.
> >
> >>From either machine I can ping its own cipe interface.
> >
> > Cannot ping other end of the tunnel.
> >
> > Any suggestions would be greatly appreciated!
> > I am sure that this would have been asked before but I could not find
it.
> >
> > TIA,
> > Michael.
> >
> > Here is how I have it set up.
> >
> > LINUX:
> > rpm -qa | grep cipe
> > cipe-1.4.5-9
> >
> > cat /etc/cipe/options.cipcb0
> > device cipcb0
> > me 10.0.0.9:1111
> > ipaddr 192.168.100.1
> > ptpaddr 192.168.100.2
> > peer 10.0.0.253:5000
> > key 46a05ce71853a20ed310ecd5de778c34
> > maxerr -1
> >
> > cat /etc/sysconfig/network-scripts/ifcfg-cipcb0 | grep '^[A-Za-z]'
> > DEVICE=cipcb0
> > ONBOOT=yes
> > USERCTL=yes
> > MYPORT=1111
> > PEER=10.0.0.253:5000
> > PTPADDR=192.168.100.2
> > IPADDR=192.168.100.1
> >
> > XP:
> > Installed CIPE-Win32-2.0-pre15.zip
> >
> > On the Cipe VPN Peer Settings in Control Panel:
> > LAN Settings:
> > Local IP Address 10.0.0.253 Port 5000
> > Peer IP Address 10.0.0.9 Port 1111
> > Static Key: 46a05ce71853a20ed310ecd5de778c34
> > Cipher: Blowfish
> > TimeOut: 600
> >
> > PTP IP Settings:
> > Local PTP Address 192.168.100.2
> > Peer PTP Address 192.168.100.1
> >
> >
> > --
> > Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> > Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> > Other commands available with "help" in body to the same address.
> > CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>
>
>
> --
> Phil Scarratt
> Draxsen Technologies
> IT Contractor/Consultant
> 0403 53 12 71
>
>
> --
> Message sent by the cipe-l,AT,inka,DOT,de mailing list.
> Unsubscribe: mail majordomo,AT,inka,DOT,de, "unsubscribe cipe-l" in body
> Other commands available with "help" in body to the same address.
> CIPE info and list archive:
<URL:http://sites.inka.de/~bigred/devel/cipe.html>
>


<< | Thread Index | >> ]    [ << | Date Index | >> ]