[ << | Thread Index | >> ]    [ << | Date Index | >> ]

To: <cipe-l,AT,inka,DOT,de>
Subject: Win2K config
From: "Naoki" <i_naoki,AT,mbf,DOT,nifty,DOT,com>
Date: Sat, 2 Aug 2003 01:07:09 +0900

Hello!

 <What I want to do>
 I'd like to connect "Win2K dial-up Client" to Linux Box with CIPE.
(Win2K:CIPE-Win32-2.0-pre15.zip, Linux:cipe-1.4.5-16 Red Hat9)

 <Information of evaluation>
 I already connected Linux(GW1) and Linux(GW2) with cipcb0.
 After this, I added PC(Win2K) for test of dial-up (dynip).

      LAN1----GW1=====GW2----LAN2
                              |
                               ==PC(Win2K)

 LAN2        :    192.168.10.0
 GW2 eth1  :    192.168.10.1
 GW2 eth0  :    192.168.0.2

 /etc/cipe/options.cipcb1
 cttl 64
 maxerr -1
 key xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

  /etc/sysconfig/network-scripts/ifcfg-cipcb1
  IPADDR=192.168.10.1
  MYPORT=5555
  PTPADDR=192.168.100.100
  PEER=0.0.0.0:5555
  ME=192.168.0.2

  /etc/sysconfig/networking/devices/cipcb1.route
  GATEWAY0=192.168.100.100
  NETMASK0=255.255.255.0
  ADDRESS0=192.168.100.0

 PC(Win2K) :    IP from DHCP (Actual NIC)
     I can see CIPE control panel. (CIPE VPN peer Settings)

   [LAN IP Settings]
     Local IP address        192.168.100.100 Port 5555
     Peer IP address         0.0.0.0             Port 5555
   [PTP IP Settings]
     Local PTP Address    192.168.100.100 (Automatically set)
     Peer Address            192.168.10.1

 I'd like to connect PC to LAN2. But no any responses.
Of course, key and iptables are OK. such as Linux to Linux.

 I checed Task manager (Ctrl+Alt+Del) on PC(Win2K).
 I could not find cipsrvr.exe. Is it correct ? wrong settings ?

 Are there any notices if this environment change to actual internet ?


[ << | Thread Index | >> ]    [ << | Date Index | >> ]